Löschen einer Seite

Windows

Im ScanSnap Home Viewer-Fenster können Sie nicht benötigte Seiten aus einem mehrseitigen Bild löschen.

  1. Zeigen Sie das ScanSnap Home Viewer-Fenster an.

    Wenn Sie das Viewer-Fenster über das Fenster [Scan to Folder], das Fenster [Scan to Email] oder das Fenster [Scan to Print] angezeigt haben, fahren Sie mit Schritt 2 fort.

    1. Rufen Sie das Hauptfenster von ScanSnap Home auf.

      Weitere Informationen finden Sie unter So rufen Sie das Hauptfenster auf.

    2. Wählen Sie unter Liste der Inhaltsdatensätze einen Inhaltsdatensatz mit einem mehrseitigen Bild aus, der Seiten enthält, die Sie löschen möchten.
    3. Wählen Sie in dem Menü, das angezeigt wird, wenn Sie mit der rechten Maustaste auf den Inhaltsdatensatz klicken, die Option [Mit ScanSnap Home Viewer öffnen] aus.
  2. Rufen Sie das Hauptfenster von ScanSnap Home auf.

    Weitere Informationen finden Sie unter So rufen Sie das Hauptfenster auf.

  3. Wählen Sie unter Liste der Inhaltsdatensätze einen Inhaltsdatensatz mit einem mehrseitigen Bild aus, der Seiten enthält, die Sie löschen möchten.
  4. Wählen Sie in dem Menü, das angezeigt wird, wenn Sie mit der rechten Maustaste auf den Inhaltsdatensatz klicken, die Option [Mit ScanSnap Home Viewer öffnen] aus, um das Viewer-Fenster anzuzeigen.
  5. Klicken Sie auf [Ansicht umschalten] auf der Registerkarte [Start], um das Untermenü anzuzeigen, und wählen Sie [Alle anzeigen] oder [Seitenüberblick anzeigen] aus dem Untermenü aus.
  6. Wählen Sie eine zu löschende Seite.

    Wenn Sie mehrere Seiten löschen wollen, halten Sie die Taste [Strg] bzw. [Shift] gedrückt und wählen die Seiten aus.

  7. Klicken Sie auf Seite löschen auf der Registerkarte [Bearbeiten], um das Fenster [Seite löschen] anzuzeigen.
  8. Lesen Sie die Meldung im Fenster und klicken Sie auf die Schaltfläche [Ja].
  9. Speichern Sie das bearbeitete gescannte Bild.
    • Wenn das Viewer-Fenster über das Hauptfenster angezeigt wird

      Klicken Sie auf die Registerkarte [Datei] und wählen Sie [Speichern] oder [Speichern unter] aus dem Dateimenü.

    • Wenn das Viewer-Fenster über das Fenster [Scan to Folder], [Scan to Email] oder [Scan to Print] angezeigt wird

      Klicken Sie auf die Registerkarte [Datei] und wählen Sie [Zum Abschluss alle speichern] aus dem Dateimenü.

  10. Klicken Sie auf die Registerkarte [Datei] und wählen Sie [Speichern] oder [Speichern unter] aus dem Dateimenü.

Ein mehrseitiges Bild, das nur die notwendigen Seiten enthält, wird gespeichert.

Mac OS

Bilder können mit der Vorschau bearbeitet werden.

Weitere Informationen dazu finden Sie in der Hilfe zur Vorschau.