Viewer-Fenster (Windows)

Im Fenster ScanSnap Home Viewer können Sie ein gescanntes Bild anzeigen und bearbeiten. Wenn Sie gescannte Bilder in einem PDF- oder JPEG-Format bearbeiten, zeigen Sie dieses Fenster über das Hauptfenster, das Fenster [Scan to Folder], [Scan to Email] oder [Scan to Print] an. Im Fenster ScanSnap Home Viewer können Sie ein gescanntes Bild anzeigen und bearbeiten. Wenn Sie gescannte Bilder in einem PDF- oder JPEG-Format bearbeiten, zeigen Sie dieses Fenster über das Hauptfenster an.

Im Viewer-Fenster liegt die Anzahl der gescannten Bilder, die gleichzeitig geöffnet werden können, bei bis zu 50. Wenn die Meldung [Es können keine Daten mehr geöffnet werden.] angezeigt wird, schließen Sie das Fenster mit nicht benötigten gescannten Bildern.

HINWEIS
  • Die Bilder in den Inhaltsdatensätzen im Ordner [Cloud], die beim Klicken auf Cloud auf der Symbolleiste im Hauptfenster angezeigt werden, können jedoch nicht bearbeitet werden. Im Ordner [Cloud] werden Inhaltsdatensätze angezeigt, die auf dem ScanSnap Cloud-Server gespeichert werden.

    Eine Liste der Regionen, in denen ScanSnap Cloud genutzt werden kann, finden Sie hier.

Viewer-Fenster

Dieses Fenster wird über das Hauptfenster angezeigt.

Registerkarte [Datei]

Zeigt das Datei-Menü an.

Das Datei-Menü enthält die folgenden Optionen.

Speichern

Diese Option wird angezeigt, wenn das Viewer-Fenster über das Hauptfenster angezeigt wird.

Überschreibt die gescannten Bilder.

Speichern unter

Diese Option wird angezeigt, wenn das Viewer-Fenster über das Hauptfenster angezeigt wird.

Speichert die gescannten Bilder als Datei mit anderem Namen.

Zum Abschluss alle speichern

Diese Option wird angezeigt, wenn das Viewer-Fenster über das Fenster [Scan to Folder], das Fenster [Scan to Email] oder das Fenster [Scan to Print] angezeigt wird.

Speichert alle Bilder und schließt das Viewer-Fenster.

Drucken

Diese Option wird angezeigt, wenn das Viewer-Fenster über das Hauptfenster angezeigt wird.

Druckt das angezeigte Bild auf einem Drucker aus.

Schließen

Diese Option wird angezeigt, wenn das Viewer-Fenster über das Hauptfenster angezeigt wird.

Schließt das angezeigte Bild.

Schließen

Schließt das ScanSnap Home Viewer-Fenster.

Menüband (1)

Zeigt die Funktionen des ScanSnap Home Viewer-Fensters kategorisiert in den folgenden Registerkarten an.

  • Registerkarte [Start]

  • Registerkarte [Bearbeiten]

  • Registerkarte [Korrigieren]

    Auch wenn die Arbeitsdaten, die für die Korrektur erforderlich sind, nicht an das gescannte Bild angehängt sind, können die folgenden Schritte ausgeführt werden.

    • Ausfüllen der erfassten Finger in einem Bild im Punktretusche-Modus

    • Entfernen der Hintergrundfarbe von Zeitungen

Registerkarte [Start]

Element

Name

Funktion

Erste Seite

Erste Seite

Die erste Seite wird angezeigt.

Vorherige Seite

Vorherige Seite

Die vorherige Seite wird angezeigt.

Seitenzahl

Feld für Seitenzahl

Seitenzahl

Die im Feld für Seitenzahl angegebene Seite wird angezeigt.

Nächste Seite

Nächste Seite

Die nächste Seite wird angezeigt.

Letzte Seite

Letzte Seite

Die letzte Seite wird angezeigt.

Ansicht umschalten

Ansicht umschalten

Schaltet den Ansichtsmodus des Viewer-Fensters um.

  • Alle anzeigenAlle anzeigen (Seitenüberblick und Seitenansicht)

    Der Seitenüberblick und die Seiten werden angezeigt.

  • Nur die Seite anzeigenNur die Seite anzeigen

    Nur die Seite wird angezeigt.

  • Seitenüberblick anzeigenSeitenüberblick anzeigen

    Nur der Seitenüberblick wird angezeigt.

Wenn Sie auf Ansicht wechseln klicken, wechselt der Ansichtsmodus.

Klicken Sie auf [Ansicht umschalten], um das Untermenü aufzurufen.

Vergrößern

Vergrößern

Vergrößert die Seite.

Verkleinern

Verkleinern

Verkleinert die Seite.

Zoomfaktor

Zoomfaktor

Zoomfaktor

Das Bild wird gemäß dem angegebenen Zoomfaktor gezoomt.

Zu 100% zoomen

Zu 100% zoomen

Das Bild wird mit einem Faktor von 100% angezeigt.

Fensterhöhe

Fensterhöhe

Passt die Seite an die Fensterhöhe an.

Fensterbreite

Fensterbreite

Passt die Seite an die Fensterbreite an.

Fenstergröße

Fenstergröße

Passt die Seite an die Fenstergröße an.

Hand-Werkzeug

Hand-Werkzeug

Verschiebt den vergrößerten Bereich der Seite.

Zoom-Auswahlrahmen

Zoom-Auswahlrahmen

Der ausgewählte Seitenbereich wird vergrößert.

  • Wenn Sie die Maus auf der Seite ziehen, wird der ausgewählte Bereich vergrößert.

  • Durch einen Linksklick auf die Seite wird diese gemäß der eingestellten Vergrößerungsrate vergrößert.

Zum Verkleinern des ausgewählten Bereichs halten Sie die Taste [Strg] gedrückt und ziehen die Maus oder klicken mit der linken Maustaste auf die Seite.

Anordnen

Anordnen

Mehrere aktive Fenster werden wie folgt angeordnet.

  • Überlappend

  • Vertikal

  • Horizontal

Wenn Sie auf Anordnen klicken, wechselt die Fensteranordnung.

Wenn Sie auf Pfeil nach unten neben [Anordnen] klicken, wird das Untermenü aufgerufen.

Liste

Liste

Mehrere offene Fenster werden aufgelistet. Sie können festlegen, welches Fenster aktiv sein, also als oberste angezeigt werden soll.

Registerkarte [Bearbeiten]

Element

Name

Funktion

Rückgängig

Rückgängig

Macht die letzte Aktion rückgängig wie z. B.:

  • Ausschneiden einer Seite

  • Einfügen einer Seite

  • Hinzufügen einer Seite

  • Löschen einer Seite

  • Drehen einer Seite

  • Verschieben einer Seite

  • Zuschneiden einer Seite

  • Fehlwinkelkorrektur einer Seite

  • Seiten zusammenführen

  • Korrektur

  • Entfernen der Hintergrundfarbe von Zeitungen

Ausschneiden

Ausschneiden

Die ausgewählte Seite wird ausgeschnitten.

Kopieren

Kopieren

Die ausgewählte Seite wird kopiert.

Einfügen

Einfügen

Die ausgeschnittene oder kopierte Seite wird eingefügt.

Seite einfügen

Seite einfügen

Fügt eine Seite aus einem anderen Bild ein.

Diese Option wird angezeigt, wenn das Viewer-Fenster über das Hauptfenster angezeigt wird.

Seite löschen

Seite löschen

Die ausgewählte Seite wird gelöscht.

90° gg. UZS drehen

90° gg. UZS drehen

Die ausgewählte Seite wird 90 Grad gegen den Uhrzeigersinn gedreht.

180° drehen

180° drehen

Die ausgewählte Seite wird um 180 Grad gedreht.

90° im UZS drehen

90° im UZS drehen

Die ausgewählte Seite wird 90 Grad im Uhrzeigersinn gedreht.

Entzerren

Entzerren

Die gewählte Seite wird entzerrt.

Zuschneiden

Zuschneiden

Die gewählte Seite wird zugeschnitten.

Seiten zusammenführen

Seiten zusammenführen

Zwei Seiten werden wie angegeben zum Erstellen einer neuen Seite zusammengefügt.

Diese Option wird angezeigt, wenn das Viewer-Fenster über das Hauptfenster angezeigt wird.

  • Vertikal

  • Horizontal

Alle auswählen

Alle auswählen

Alle Seiten werden ausgewählt.

Angezeigte Seite wählen

Angezeigte Seite wählen

Nur die angezeigte Seite wird ausgewählt.

Registerkarte [Korrigieren]

Element

Name

Funktion

Korrigieren

Korrigieren

Die Buchbildansicht wird geöffnet, in der Sie Verzerrungen korrigieren, Seiten teilen und mitgescannte Finger aus dem gescannten Bild entfernen können.

Entfernen der Hintergrundfarbe von Zeitungen

Entfernen der Hintergrundfarbe von Zeitungen

Hier können Sie den Hintergrund eines gescannten Zeitungsbildes weiß machen, damit die Zeichen gut sichtbar werden.

Seitenüberblick (2)

PDF- und JPEG-Dateibilder werden als Miniaturansicht angezeigt.

Der Seitenüberblick und die Seitenansicht bilden zusammen ein [Fenster].

Seitenansicht (3)

Eine im Seitenüberblick ausgewählte Seite wird angezeigt.

Der Seitenüberblick und die Seitenansicht bilden zusammen ein [Fenster].

Statusleiste (4)

Folgende Informationen werden angezeigt. In [Statusleisten-Konfiguration], das erscheint, wenn Sie mit der rechten Maustaste auf die Statusleiste klicken, können Sie die angezeigten Informationen ändern.

  • Dateiformat (Symbol stellt eine PDF- oder JPEG-Datei dar)

  • Textsymbol (Textsymbol)

    Wird angezeigt, wenn die angezeigte Seite durchsucht werden kann.

  • PDF/A-Zeichen (PDF/A-Zeichen)

    Erscheint, wenn das gescannte Bild in einem PDF-Format vorliegt, das PDF/A-1b entspricht.

  • Schloss-Markierung (Schloss-Markierung)

    Erscheint, wenn das gescannte Bild in einem kennwortgeschützten PDF-Format vorliegt.

  • Markierung für digitale Signatur (Markierung für digitale Signatur)

    Erscheint, wenn das gescannte Bild in einem PDF-Format vorliegt, das mit einer digitalen Signatur versehen ist.

  • Dateiinformationen (Erstellungsdatum, Dateigröße, Seitenformat)

  • Schaltfläche Ansicht wechseln

  • Zoom (Seitenvergrößerung)

  • Zoom-Regler