Eliminar una página

Windows

Elimine las páginas innecesarias de una imagen de varias páginas en la ventana del visor de ScanSnap Home.

  1. Abra la ventana del visor de ScanSnap Home.

    Si abrió la ventana del visor desde la Ventana [Scan to Folder], la Ventana [Scan to Email] o la ventana [Scan to Print], vaya al paso 2.

    1. Abra el Ventana principal de ScanSnap Home.

      Para obtener detalles, consulte Para abrir la ventana principal.

    2. En la Vista de la lista del registro de datos de contenido, seleccione un registro de datos de contenido con una imagen de varias páginas que contenga las páginas que desea eliminar.
    3. Seleccione [Abrir con ScanSnap Home Viewer] en el menú que aparecerá al hacer clic con el botón derecho del ratón en el registro de datos de contenido.
  2. Abra el Ventana principal de ScanSnap Home.

    Para obtener detalles, consulte Para abrir la ventana principal.

  3. En la Vista de la lista del registro de datos de contenido, seleccione un registro de datos de contenido con una imagen de varias páginas que contenga las páginas que desea eliminar.
  4. Seleccione [Abrir con ScanSnap Home Viewer] en el menú que aparecerá al hacer clic con el botón derecho del ratón en el registro de datos de contenido para mostrar la ventana del visor.
  5. Haga clic en [Cambiar el modo de vista] en la pestaña [Inicio] para mostrar el submenú y seleccione [Mostrar todo] o [Mostrar el panel de páginas] del submenú.
  6. Seleccione una página para eliminarla.

    Si elimina varias páginas, seleccione las páginas mientras mantiene pulsada la tecla [Ctrl] o [Mayús].

  7. Haga clic en Eliminar página en la pestaña [Editar] para abrir la ventana [Eliminar página].
  8. Verifique el mensaje de la ventana y haga clic en el botón [Sí].
  9. Guarde la imagen digitalizada que ha editado.
    • Cuando la ventana del visor se abre desde la ventana principal

      Haga clic en la pestaña [Archivo] y seleccione [Guardar] o [Guardar como] en el menú del archivo.

    • Si se abre la ventana del visor desde las ventanas[Scan to Folder], [Scan to Email] o [Scan to Print]

      Haga clic en la pestaña [Archivo] y seleccione [Guardar todo para terminar] en el menú del archivo.

  10. Haga clic en la pestaña [Archivo] y seleccione [Guardar] o [Guardar como] en el menú del archivo.

Se guardará una imagen de varias páginas que contiene solamente las páginas necesarias.

Mac OS

Las imágenes se pueden editar con Vista previa.

Para obtener detalles, consulte la ayuda de Previsualizar.