Girando uma página 90 ou 180 graus

Windows

Na janela do visualizador do ScanSnap Home, gire as páginas cuja orientação foi reconhecia incorretamente quando os documentos são digitalizados com o ScanSnap ou gire as páginas que deseja.

  1. Exibe a janela do visualizador do ScanSnap Home.

    Se exibiu a janela do visualizador a partir da janela Janela [Scan to Folder], Janela [Scan to Email] ou [Scan to Print], vá para a etapa 2.

    1. Exiba a Janela principal do ScanSnap Home.

      Para obter detalhes, consulte Para exibir a janela principal.

    2. Na Visualização da lista dos registros dos dados do conteúdo, selecione um registro dos dados do conteúdo com uma imagem de várias páginas contendo páginas que deseja girar.
    3. Selecione [Abrir com Visualizador do ScanSnap Home] no menu que aparece quando você clica com o botão direito no registro dos dados do conteúdo.
  2. Exiba a Janela principal do ScanSnap Home.

    Para obter detalhes, consulte Para exibir a janela principal.

  3. Na Visualização da lista dos registros dos dados do conteúdo, selecione um registro dos dados do conteúdo com uma imagem de várias páginas contendo páginas que deseja girar.
  4. Selecione [Abrir com Visualizador do ScanSnap Home] no menu que aparece quando você clica com o botão direito do mouse no registro dos dados do conteúdo para exibir a janela do visualizador.
  5. Selecione uma página a ser girada.

    Quando o modo de exibição para a janela do visualizador é [Exibir tudo] ou [Exibir apenas os ícones], pode girar várias páginas ao mesmo tempo.

    Para alterar o modo de visualização, clique em [Alterar visualização] na guia [Início] para exibir o submenu e selecione o modo de visualização que deseja obter a partir do submenu.

    Quando gira várias páginas, selecione as páginas enquanto mantém pressionada a tecla [Ctrl] ou a tecla [Shift].

  6. No guia [Editar], clique em Girar 90° no sentido anti-horário, Girar 180° ou em Girar 90° no sentido horário para girar a página.
  7. Salve a imagem digitalizada que editou.
    • Quando a janela do visualizador é exibida a partir da janela principal

      Clique no guia [Arquivo] e selecione [Salvar] ou [Salvar como] no menu de arquivos.

    • Quando a janela do visualizador é exibida a partir da janela [Scan to Folder], da janela [Scan to Email] ou da janela [Scan to Print]

      Clique na guia [Arquivo] e selecione [Salvar tudo para terminar] a partir do menu de arquivos.

  8. Clique no guia [Arquivo] e selecione [Salvar] ou [Salvar como] no menu de arquivos.

Uma imagem com a página girada é salva.

Mac OS

As imagens podem ser editadas com Pré-visualização.

Para obter detalhes, consulte a Ajuda de pré-visualizar.