Een pagina verwijderen

Verwijder onnodige pagina's uit een afbeelding met meerdere pagina's in het viewervenster van ScanSnap Home.

  1. Geef het ScanSnap Home viewer-venster weer.

    Wanneer u het viewer-venster weergeeft van de Venster [Scan to Folder], de Venster [Scan to Email] of het venster [Scan to Print], ga dan naar stap 2.

    1. Geef de Hoofdvenster van ScanSnap Home weer.

      Voor details, raadpleeg Het hoofdvenster weergeven.

    2. Selecteer, in de Lijstweergave inhoudgegevensrecord, een inhoudgegevensrecord met een afbeelding met meerdere pagina's met pagina's die u wilt verwijderen.
    3. Selecteer [Openen met ScanSnap Home Viewer] in het menu dat verschijnt wanneer u met de rechtermuisknop op de inhoudgegevensrecord klikt.
  2. Geef de Hoofdvenster van ScanSnap Home weer.

    Voor details, raadpleeg Het hoofdvenster weergeven.

  3. Selecteer, in de Lijstweergave inhoudgegevensrecord, een inhoudgegevensrecord met een afbeelding met meerdere pagina's met pagina's die u wilt verwijderen.
  4. Selecteer [Openen met ScanSnap Home Viewer] in het menu dat wordt weergegeven wanneer u met de rechtermuisknop klikt op het inhoudgegevensrecord, om het viewer-venster weer te geven.
  5. Klik op [Weergave wisselen] op het tabblad [Start] om het submenu weer te geven en selecteer [Alles tonen] of [Paginadeelvenster tonen] in het submenu.
  6. Selecteer een pagina die u wilt verwijderen.

    Als u meerdere pagina's wilt verwijderen, selecteert u de pagina's terwijl u de [Ctrl]-toets of [Shift]-toets ingedrukt houdt.

  7. Klik op Pagina verwijderen op het tabblad [Bewerken] om het venster [Pagina verwijderen] weer te geven.
  8. Controleer het bericht in het venster en klik op de [Ja]-knop.
  9. Sla de gescande afbeelding die u hebt bewerkt op.
    • Wanneer het viewer-venster wordt weergegeven via het hoofdvenster

      Klik op het tabblad [Bestand] en selecteer [Opslaan] of [Opslaan als] in het bestandsmenu.

    • Wanneer het viewervenster wordt weergegeven vanuit het venster [Scan to Folder], het venster [Scan to Email] of het venster [Scan to Print]

      Klik op het tabblad [Bestand] en selecteer [Alles opslaan en voltooien] in het bestandsmenu.

  10. Klik op het tabblad [Bestand] en selecteer [Opslaan] of [Opslaan als] in het bestandsmenu.

Een afbeelding van meerdere pagina's die alleen de noodzakelijke pagina's bevat, wordt opgeslagen.

Afbeelding kunnen worden bewerkt met Voorbeeldweergave.

Voor details, raadpleeg Help bij voorbeeldweergave.