Eliminazione di una pagina

Windows

Eliminare le pagine non necessarie da un'immagine a più pagine nella finestra del visualizzatore di ScanSnap Home.

  1. Visualizzare la finestra del visualizzatore di ScanSnap Home.

    Se la finestra del visualizzatore è stata visualizzata da Finestra [Scan to Folder], Finestra [Scan to Email] o dalla finestra [Scan to Print], andare al punto 2.

    1. Mostrare la Finestra principale di ScanSnap Home.

      Per i dettagli, consultare Per mostrare la finestra principale.

    2. In vista della lista dei record dati contenuto, selezionare un record dati dei contenuti con un'immagine a più pagine contenente le pagine da eliminare.
    3. Selezionare [Apri con ScanSnap Home Viewer] nel menu visualizzato cliccando il record dati dei contenuti con il tasto destro del mouse.
  2. Visualizzare la Finestra principale di ScanSnap Home.

    Per i dettagli, consultare Per mostrare la finestra principale.

  3. In vista della lista dei record dati contenuto, selezionare un record dati dei contenuti con un'immagine a più pagine contenente le pagine da eliminare.
  4. Selezionare [Apri con ScanSnap Home Viewer] nel menu visualizzato cliccando il record dati contenuto con il tasto destro del mouse per visualizzare la finestra del visualizzatore.
  5. Cliccare [Cambia visualizzazione] nella scheda [Home] per visualizzare il sottomenu e selezionare [Mostra tutto] o [Mostra pannello pagine] dal sottomenu.
  6. Selezionare una pagina da eliminare.

    Se si eliminano più pagine, selezionare le pagine tenendo contemporaneamente premuto il tasto [Ctrl] o il tasto [Maiusc].

  7. Cliccare Elimina pagina nella scheda [Modifica] per visualizzare la finestra [Elimina pagina].
  8. Verificare il messaggio nella finestra e cliccare il pulsante [Sì].
  9. Salvare l'immagine scandita modificata.
    • Quando si visualizza quando la finestra del visualizzatore dalla finestra principale

      Cliccare la scheda [File] e selezionare [Salva] o [Salva come] nel menu file.

    • Quando si visualizza quando la finestra del visualizzatore dalla finestra [Scan to Folder], dalla finestra [Scan to Email] o dalla finestra [Scan to Print]

      Cliccare la scheda [File] e selezionare [Salva tutto per terminare] dal menu file.

  10. Cliccare la scheda [File] e selezionare [Salva] o [Salva come] nel menu file.

Un'immagine a più pagine che contiene solo le pagine necessarie viene salvata.

Mac OS

Le immagini possono essere modificate con la funzione Anteprima.

Per dettagli consultare l'Aiuto di Anteprima.