1. ホーム > 
  2. 製品 > 
  3. DynaEyeシリーズ > 
  4. ScanConnect > 
  5. FAQ

トラブルシューティング


Q ScandAll PRO V2.1.8をインストールするとScanConnectが動作しなくなりました。
A

ScanConnectがScandAll PRO V2.1.8に対応していないためです。

ScanConnectが対応しているScandAll PROのバージョンはV1.8.1アップデート2 ~ V2.1.5です。

ScandAll PROをアンインストール後、ScanConnectが対応しているバージョンのScandAll PROをインストールしてください。


ScandAll PROのインストール媒体はスキャナーに付属のものをご使用ください。

スキャナーに付属のインストール媒体がない、またはScandAll PROが添付されていないスキャナー機種を使用されている場合は、以下のサイトからOS種別にWindows XPを選択してダウンロードしたものをお使いください。(実際にお使いのOSにかかわらず「Windows XP」を選択します)

http://imagescanner.fujitsu.com/jp/dl/


  • ※スキャナーの機種によっては、ダウンロードサイトのOS選択リストにWindows XPが表示されません。
  • その場合は、お手数ですが以下お問い合わせフォームから「お問い合わせ内容」にScandAll PRO V2.1.5の入手希望である旨を入力し、媒体の提供を依頼してください。
  • https://www.pfu.fujitsu.com/registration/fiseries/after-contact/form.html