1. ホーム > 
  2. 製品 > 
  3. BIPシリーズ > 
  4. BIP > 
  5. サポート > 
  6. 重要なお知らせ

オーバレイユーティリティ使用時にブルースクリーンになる件について

2007年6月27日

特定の条件下において、オーバレイユーティリティを使用すると、ブルースクリーンとなる現象が確認されました。つきましては、以下に詳細をご説明いたしますので、ご対応のほどお願いいたします。

お客様にはご迷惑をおかけし、誠に申し訳ございませんが、なにとぞよろしくお願い申しあげます。

1. 現象

オーバレイユーティリティを使用し、オーバレイ変換を行うと、ブルー画面となりOSが落ちる。

2. 発生条件

以下の条件のとき「1.現象」が発生します。

  • (1) Windows2000またはWindowsXPである。かつ
  • (2) MSパッチ「KB925902」が適用されている。かつ
  • (3) オーバレイユーティリティドライバに出力した場合。

3. 発生原因

オーバレイユーティリティドライバから呼び出すWin32.sysコンポーネントの一部の関数処理が変更されたことにより、その関数から得た情報の処理が正しくできなくなったことに起因します。

4. 対処方法

マイクロソフト社より提供されている「KB935843」の適用により、当現象を回避することができます。

詳細な情報およびダウンロードは以下のサイトを参照してください。

5. 備考

本件は、通常の印刷時にも、プリンタドライバによっては発生する可能性があります。

不明な点がございました、お気軽にお問い合わせ下さい。