FAQ-Scanbox プラグインビューア(2)
販売終了製品
質問
イメージが表示されません。
| 対象製品 | 製品版 | Scanbox Pro プラグインビューア ネット販売版 V5.0L22 Scanbox Pro V5.0L22 Scanbox Pro V5.5L34 Scanbox Pro V6.0L10 |
|---|---|---|
| 文書番号 | 0053 | |
回答
現象、原因および対応方法は以下のとおりです。
- 現象
Internet Explorerにて画像が表示されず、アンコン表示となる。
[正常表示]

[アイコン表示・・・NG]

- 原因
Microsoft社より提供されております「Internet Explorer 用の累積的な修正プログラム (813489) (MS03-015)」をお使いのパソコンに適用すると、 Scanbox Pro Image Plug-in が起動動作しなくなることが確認されております。
- 813489 : セキュリティ問題の修正プログラム(2003年4月25日公開)の詳細説明
http://support.microsoft.com/default.aspx?scid=kb;ja;813489 - 問題発生対象製品
- Scanbox Pro プラグインビューア ネット販売版 V5.0L22
- Scanbox Pro V5.0L22
- Scanbox Pro V5.5L34
- Scanbox Pro V6.0L10
- 813489 : セキュリティ問題の修正プログラム(2003年4月25日公開)の詳細説明
- 対応方法
以下に公開しております、「Scanbox Pro プラグインビューア アップデートプログラム」を適用してご確認をお願いします。
上記対象製品より古い版をご使用の場合は、上記版への事前アップデートをお願いいたします。
[サービスパック]
http://www.pfu.fujitsu.com/scanbox/download.html#sp
・Scanbox Pro プラグインビューア アップデートプログラム
※記載されている製品名、会社名などの固有名詞は、各社の商標または登録商標です。